Olá, bem-vind@!

Quer participar e contribuir? Clique no botão "Cadastrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar"

Language keeps reverting to USA!

HI,

I have Writer version 3.0 with all Language settings at English UK. This applies to all Paragraph Styles and under Options > Language, etc.Until recently all was well! The only recent change has been the replacement of my old wired keyboard with a Logitech wireless model.The problem is that whenever I insert text characters, even within a phrase or paragraph that is UK, the additions come in as USA. This then may cause a spelling error!Even if I select all the document and set it for English UK, it makes no difference . To avoid spelling errors I need to click Tools >Language > For all text > English UK, every now and then!Another gripe is with trying to add unbold text near text in Bold. For example, consider "Freddie and Jack". An attempt to add unbold text beside 'F' or 'e' ends up bold - that's understandable.However, placing the cursor just to the left of 'and' in the unbold region still gives bold.'Even worse, in attempt to avoid the problem, selecting the unbold 'a' to replace it with other text, like 'the dog a', also gives bold!!!!!Hope this can be fixed by a setting or two under Options?!Please, anyone, any solutions??

Any help will be apprecited.

I didn't find the right solution from the Internet. 

References:

Thank you.










Entre ou Cadastre-se para fazer um comentário.