Olá, bem-vind@!

Quer participar e contribuir? Clique no botão "Cadastrar-se" se é sua primeira vez aqui. Se você já é um dos nossos, clique em "Entrar"

Spell checker problem - Default language doesn't stick

Hi,

I've read numerous posts for spell checker and tried numerous solutions. Finally I uninstalled, reinstalled and deleted my user profile. I reinstalled with 4.1.3 and also installed the English language pack. I am still unable to get the spell checker to work initally on a new document and I think the reason for this is there is no default language for the document. The workaround is to use tools/language/for all text and select English USA. 
Then I close the document and open a new document. Then go to tools/options/language settings/language and the default language is german. i set this to English USA and select okay. Then I close the document, open a new document and the default language has been set back to German. 
So how do I set the default language from German to English USA and get it to stay for any future new documents that I create. I am using windows explorer new option to create a new opendocument text in the folder where i want it to reside?

Any help will be apprecited.

I didn't find the right solution from the Internet. 

References:

Thank you. 








Entre ou Cadastre-se para fazer um comentário.